GEBA-online

Gesellschaft der Bassisten in Deutschland

www.GEBA-online.de

Gesellschaft der Bassisten in Deutschland



• • • Forum

E-Bass mit Bogen spielen <

Piezo Brummt, warum?

> Der akustische sound: Eine Heilige Kuh?

Auf diese Beiträge antworten | Zurück zur Liste | Zum neuesten Beitrag springen

Zugeordnete Kategorien: Pickup & Mikrofon

Lorcán Profilseite von , 18.02.2003, 22:12:19
Piezo Brummt, warum?
Hallo,
Bin begeistert von meinem instandgesetzten Bass.
Hab über den eingebauten Piezo PickUp (Balsereit) einiege Proben bestritten und bin eigentlich zufrieden wie der ton sich durchsetzt. Es stört mich allerdings dass soviel greif geräusch mitübertraen wird...

Ich hab den Bass aber auch bei einem Kumpel über eine Johnson JamStation (Pod verschnitt) in den Kompi eingespielt und auf allen Aufnahmen ist ein ganz fieses Brumen, so als waers nicht geerdet gewesen...
Am Kompi kan es eigentlich nicht liegen, die gitarre die auf gleichem weg aufgenommen wurde hat keine solchen störgeräusche.

Woran liegtz?
Mein Bass brummt....

Weiter interessiert mich als alter ebasser worin eigentlich der unterschied zwischen piezo pickup und magnetischem pu besteht. ích weiss das eine reagiert auf verformung, das andere auf veränderungen im magnetfeld. aber was ist der unterschied der elektrischen magie im kabel, bzw worauf muss ich achten, wenn ich eigentlich eher magnetisch tonabnehmer gewöhnt bin... bzw welche einstellungen an meinem -super coolen music man one thirty- amp ändern?

dank euch gruss Lorcán
Horst Profilseite von , 18.02.2003, 23:45:02
hi Lorcan,
das Brummen könnte folgende Ursache haben: in der Buchse hat sich ein Kabel gelöst, es kommt zu einem Kurzschluss, und dann kann es Brummen. Soweit ich weiss, hat der Balsereit eine xlr-Buchse, wenn du dann über Klinke weitergehst in ein Gerät mit Klinkeeingang könnte eine falsche Belegung der xlr-Pins der Grund für die Brummerei sein. Brummt es denn auch über den Amp, oder klingt der sehr sauber?
Den Unterschied zwischen Piezo und Magnet hast du ja schon beschrieben, am Amp bedeutet das: der Piezo bräuchte einen extrem hochohmigen Eingang, so ab 1 megOhm aufwärts, der Magnet kommt mit einem weniger hochohmigen Eingang klar, ganz grob: im Kiloohmbereich. Fast alle Amps - ältere sowieso - sind mit Eingangsimpedanzen im Bereich bis ca. 500.000 kOhm ausgestattet. Wenn ich da einen Piezo reinstecke, kommen im Amp überproportional viele Höhen an. Daher auch die zu lauten Griffgeräusche. Ein Impedanzwandler schafft Abhilfe.
Neuester Beitrag Felice Profilseite von , 04.03.2003, 23:00:54
So, wie du die Lage beschreibst, schreit es geradezu danach, dass sich eine sogenannte Brummschleife gebildet hat, und zwar aus folgendem Grund: Normalerweise ist dein Bass über die Masseleitung vom Spielkabel und anschließend über das Ampgehäuse geerdet. Das ebenfalls geerdete Gehäuse des PC ist wahrscheinlich mit dem Masseanschluss der Soundkarte verbunden. Dadurch ist die Konstruktion zweimal geerdet, einmal über den Amp und einmal über den Rechner. Sowas gibt eine Brummschleife. Warum genau, weiß ich leider nicht, aber es ist so.

Lösung (nicht VDE-gerechet!!): Ins Netzkabel vom Amp einen Schalter einbauen, der den Erdungsleiter unterbricht. Der MUSS aber normalerweise geschlossen sein, außer wenn's brummt weil alles 2x geerdet ist.

Lösung 2(dafür würde mich der VDE töten! Und der TÜV sowieso!):

Einfach zwischen die silbernen Kontaktlaschen des Erdanschlusses in der Steckdose irgendwas legen, ein Papier oder sowas. Achtung GEFÄHRLICH!!!!!!!!
E-Bass mit Bogen spielen <Zurück zur Liste> Der akustische sound: Eine Heilige Kuh?

Nur angemeldete Benutzer dürfen Beiträge schreiben. Bitte hier einloggen: LogIn



Zuletzt aktualisiert von Besucher am 15.05.2021, 16:24:33.